Trending CVEs for the Week of September 16th, 2019

CVE-2019-0708 – BLUEKEEP Exploit Has Been Released

The BlueKeep vulnerability, tracked as CVE-2019-0708, has been a nightmare for IT & cyber-security teams. This week it is trending on social media again since exploit has been released.

We extensively covered CVE-2019-0708 in July 1st, May 27th and May 20th blog posts.

Metasploit BlueKeep module can achieve code execution, is easy to use. It published a BlueKeep exploit as a Metasploit module, available to everyone.